Problems in production for private customers

Incident Report for Visma Cloud Services

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2026 - 15:19 CET

Update

We are continuing to investigate this issue.
Posted Jan 26, 2026 - 13:58 CET

Investigating

We are currently investigating this issue.
Posted Jan 26, 2026 - 13:57 CET
This incident affects: Flyt Welfare & Health (Visma Flyt PPT, Visma Flyt BVV, Visma Flyt Helse, Visma Flyt Sikker Sak, Flyt Barnevern).