Scheduled maintenance in Visma Connect

Scheduled for Mar 11, 01:00 - 02:00 CET

Update

We will be undergoing scheduled maintenance during this time.
Posted Feb 25, 2026 - 10:21 CET

Scheduled

We will perform database changes where we expect 10 minutes of downtime.
Signin with Visma Net, Visma Online, Visma Severa, Visma Community, e-conomic and others will be affected.
Posted Feb 25, 2026 - 10:16 CET
This scheduled maintenance affects: Visma Cloud Platform (CP - Visma Connect).