Change has been implemented, we're monitoring the results
Posted Apr 24, 2026 - 15:29 CEST
Update
The fix is going to implemented. The fix will generate a total downtime of less than 5 minutes and emergency maintenance will be done in about 30 minutes, ending at around 15:30.
Posted Apr 24, 2026 - 15:06 CEST
Update
We're going to make an Emergency Change today at 15:00 NO time in order to resolve the degraded performance of all Flyt Common Applications. There is still on-going discussion of how change will be implemented. For now, the change will cause a downtime of ~30minutes on all FLYT Applications
Posted Apr 24, 2026 - 13:50 CEST
Identified
We might have encounter what the root cause is, we're looking for possibilities how to resolve it right now
Posted Apr 24, 2026 - 13:23 CEST
Update
We are continuing to investigate this issue.
Posted Apr 24, 2026 - 12:29 CEST
Investigating
We are experiencing performance problems and errors. We are investigating