A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2026 - 10:41 CEST
Update
We are working to resolve the issue as quickly as possible. We will update you again as soon as we have new information.
Posted Jun 11, 2026 - 10:33 CEST
Identified
We are still investigating the issue preventing e-invoices from being sent. It is still possible We will update you again as soon as we have any new information.
Posted Jun 11, 2026 - 09:57 CEST
Investigating
We are currently investigating an issue in Spiris Accounting, Invoicing & Payroll, Visma eAccounting, and Visma Administration. At the moment, it is not possible to send e-invoices. We are investigating the issue.
Posted Jun 11, 2026 - 09:30 CEST
This incident affected: Spiris - Bokföring & Fakturering/Visma eAccounting (Spiris - Bokföring & Fakturering/Visma eAccounting) and Common Services (Spiris - e-fakturering Bokföring & Fakturering/Administration).