Major incident in Smartscan

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Nov 04, 2025 - 08:09 CET

Monitoring

The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Nov 03, 2025 - 14:44 CET

Identified

We have identified the cause of the incident and are currently working on finding a solution for this. Some of the Smartscan requests are failing due to the lack of GPUs in our cloud provider.
Posted Nov 03, 2025 - 09:20 CET

Investigating

We are currently investigating an issue in Smartscan.
Posted Nov 03, 2025 - 09:19 CET
This incident affected: Common Services (Machine Learning Assets).