Investigating an issue in Plandisc

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 21:41 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2025 - 21:40 CET

Investigating

We have identified the cause of the incident and are currently working on finding a solution for this. The issue is part of a wider Microsoft Azure issue that is affecting other services using Microsoft Azure.
Posted Oct 29, 2025 - 17:02 CET
This incident affected: Plandisc.