Investigating an issue in Approval login

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Jun 11, 2026 - 10:01 CEST

Monitoring

The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Jun 11, 2026 - 09:53 CEST

Identified

Some features like the Gaia assistant stop working until the fix will be implemented.
Posted Jun 11, 2026 - 09:42 CEST

Update

We are working on a fix. For the moment Connect login was disabled in production.
Posted Jun 11, 2026 - 09:27 CEST

Investigating

We are investigating an issue in Approval login
Posted Jun 11, 2026 - 09:23 CEST