Investigating an issue in Spiris Byråstöd/Visma Advisor

Incident Report for Visma Cloud Services

Resolved

The incident has been resolved.
Posted Feb 04, 2026 - 10:42 CET

Update

We are deploying a new version that will soon reach production.
Posted Feb 04, 2026 - 10:21 CET

Identified

We have identified the problem and are working on a fix.
Posted Feb 04, 2026 - 09:44 CET

Update

We have identified the problem and are working on a fix.
Posted Feb 04, 2026 - 09:43 CET

Update

We are continuing to investigate this issue.
Posted Feb 04, 2026 - 09:40 CET

Investigating

We are currently investigating an issue in Spiris Byråstöd/Visma Advisor related to printouts and reports.
Posted Feb 04, 2026 - 09:32 CET
This incident affected: Spiris - Byråstöd/Visma Advisor/Visma Byrå (Spiris - Byråstöd/Visma Advisor/Visma Byrå).