Investigating an issue in Approval login

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved. The service is up and running again.
Posted Jul 01, 2026 - 16:22 CEST

Monitoring

A fix has been implemented and we are monitoring the result.
Posted Jul 01, 2026 - 16:13 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 01, 2026 - 16:10 CEST

Investigating

We are currently investigating an issue regarding login to Approval.
Posted Jul 01, 2026 - 15:57 CEST