Issue Processing Messages in Payroll Norway

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 08:30 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2026 - 08:16 CET

Update

Issue, is now resolved, but we are still processing backlog of messages
Posted Feb 05, 2026 - 08:08 CET

Identified

Messages are not coming to the system. That means various processes including expense claims, and payment confirmation are not processed.
Posted Feb 05, 2026 - 07:37 CET
This incident affected: Visma.net Payroll Norway (Visma.net Payroll Norway).