New Sales Order UI is down

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Nov 10, 2025 - 12:27 CET

Investigating

We are currently investigating this issue.
Posted Nov 10, 2025 - 12:12 CET
This incident affected: Visma.net ERP neXtGen Services (Visma.net ERP Sales Order Service).