GAiA Assistant API unresponsive

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 14:20 CET

Monitoring

Looks like there is a problem connecting to the Azure OpenAI service which prevents users from receiving responses. We are keeping an eye on this to check when things are up and working again.
Posted Jan 27, 2026 - 11:06 CET

Investigating

We are currently investigating this issue.
Posted Jan 27, 2026 - 10:49 CET
This incident affected: Common Services (GAiA Assistant).