Smartscan purchase lines degraded performance

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted May 26, 2026 - 11:17 CEST

Update

We are continuing to monitor for any further issues.
Posted May 26, 2026 - 10:25 CEST

Monitoring

Smartscan's purchase lines requests are experiencing longer processing times or timing out.
Posted May 26, 2026 - 10:05 CEST
This incident affected: Common Services (Machine Learning Assets).