Old Payroll UI having issues - new is working as normal.

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted May 26, 2026 - 11:47 CEST

Monitoring

A fix has been implemented. We are monitoring the situation.
Posted May 26, 2026 - 11:24 CEST

Identified

The issue has been identified, we are working on a fix.
Posted May 26, 2026 - 11:21 CEST

Investigating

We are currently investigating an issue in the old payroll ui.
New Payroll UI is working as normal.
Posted May 26, 2026 - 11:15 CEST
This incident affected: Visma.net Payroll Norway (Visma.net Payroll Norway).