Visma HoP outage
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Sep 11, 2024 - 21:08 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 11, 2024 - 17:31 CEST
Investigating
We are continuing to investigate this issue.
Posted Sep 11, 2024 - 17:31 CEST
Identified
HoP darbība ir atjaunota, nav pieejami atsevišķi servisi.
Posted Sep 11, 2024 - 14:56 CEST
Investigating
Pašlaik saskaramies ar HoP problēmām. Strādājam pie risinājuma.
We are having issues with Visma HoP right now. Working on it.
Posted Sep 11, 2024 - 13:56 CEST
This incident affected: Visma Horizon, HoP & Numo (Visma HoP).