Partial takeout with Control Edge API

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Oct 22, 2025 - 17:22 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 22, 2025 - 17:01 CEST

Update

The problem is with https://controlapi.control.visma.com/api/ledger/create-supplier-ledger-with-voucherrows and when definitive bookings arrive and the original voucher should be turned. Investigation ongoing
Posted Oct 22, 2025 - 15:15 CEST

Investigating

We are currently investigating this issue.
Posted Oct 22, 2025 - 15:14 CEST
This incident affected: Control Edge (Control Edge API).