Problems when creating invoices in Spiris Bokföring & Fakturering/Visma eAccounting

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 12:41 CET

Monitoring

A fix has been implemented so no new errors should appear.
Posted Oct 30, 2025 - 12:33 CET

Identified

The issue has been identified, and we are working on a fix.
Posted Oct 30, 2025 - 12:13 CET
This incident affected: Spiris - Bokföring & Fakturering/Visma eAccounting (Spiris - Bokföring & Fakturering/Visma eAccounting).