Spiris - Deklaration & Årsredovisning/Årsbokslut, Skatt & Bokslut and Koncernredovisning - Issues with downloading documents and degraded performance

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Jun 09, 2026 - 10:21 CEST

Investigating

We are investigating issues with document downloads and degraded performance.
Posted Jun 09, 2026 - 09:59 CEST
This incident affected: Spiris - Skatt & Bokslut, Spiris - Koncernredovisning and Spiris - Bokföring & Fakturering/Visma eAccounting (Spiris - Deklaration & Årsredovisning/Årsbokslut).