Problems with login in Visma net

Incident Report for Visma Cloud Services

Postmortem

Incident was caused by a failing maintenance operation that left one of our databases in an inconsistent state. We restored the data and were able to fix the problem.
We agreed how to improve the process so that this can be avoided in the future

Posted May 22, 2026 - 15:46 CEST

Resolved

This incident has been resolved.
Posted May 16, 2026 - 08:14 CEST

Monitoring

A fix has been implemented and we are monitoring that all is back to normal
Posted May 16, 2026 - 08:09 CEST

Update

We are continuing to investigate this issue.
Posted May 16, 2026 - 07:48 CEST

Investigating

We are currently investigating this issue.
Posted May 16, 2026 - 07:24 CEST
This incident affected: Visma Net (Visma Net, Visma Net API).