Flyt Common - Slowness and Instability

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Nov 13, 2025 - 10:27 CET

Investigating

We're facing some slowness and instability on our platform due to one of our microservice and we're investigating the issue
Posted Nov 13, 2025 - 09:42 CET
This incident affected: Flyt Welfare & Health (Visma Flyt PPT, Visma Flyt BVV, Visma Flyt Helse, Visma Flyt Sikker Sak, Flyt Barnevern).