Enterprise Plus modules not available

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Mar 27, 2026 - 21:26 CET

Monitoring

The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Mar 27, 2026 - 21:12 CET

Update

We have identified the cause of the incident and we have implemented a solution for this. The services will be up again shortly.
Posted Mar 27, 2026 - 20:40 CET

Update

We are currently in contact with AWS support to identify the root cause of this incident.
Posted Mar 27, 2026 - 16:10 CET

Investigating

We have an issue in Enterprise Plus that is affecting some modules. we are working on identifying the root cause
Posted Mar 27, 2026 - 16:09 CET
This incident affected: Enterprise Plus (Enterprise Plus).