Performance degradation in Payroll

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Jun 09, 2026 - 15:54 CEST

Monitoring

We've deployed fixes to address the degraded performance and the service is now operating normally. We'll continue to monitor to confirm full resolution.
Posted Jun 09, 2026 - 14:22 CEST

Investigating

We are currently looking into performance degradation in Payroll.
Posted Jun 09, 2026 - 09:40 CEST
This incident affected: Visma.net Payroll Norway (Visma.net Payroll Norway).