Investigating an issue in Webfaktura (WebInvoice)

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and Webfaktura is up and running as normal.
Posted Jan 28, 2026 - 14:57 CET

Monitoring

Webfaktura is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Jan 28, 2026 - 12:44 CET

Investigating

We are currently investigating an issue in Webfaktura (WebInvoice). The application is unavailable for all users.
We will be back with more information shortly.
Posted Jan 28, 2026 - 10:59 CET
This incident affected: Common Services (CS - Visma WebInvoice / Visma Webfaktura).