We are experiencing issues importing bank transactions in Spiris Bokföring & Fakturering / Visma eAccounting

Incident Report for Visma Cloud Services

Resolved

This incident has now been resolved, and all bank transactions have been processed.
Posted Jan 13, 2026 - 13:28 CET

Update

All bank transactions will soon be processed. We will update here again once everything is completed.
Posted Jan 13, 2026 - 13:00 CET

Update

We can see that the fix we implemented is working and that the bank messages are being processed. However, it will take some time to process all messages. It will be finished completely in around 3-4 hours.
Posted Jan 13, 2026 - 10:35 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2026 - 10:13 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 13, 2026 - 08:54 CET

Investigating

We are currently investigating an issue with bank transactions in Spiris – Bokföring & Fakturering / Visma eAccounting. We have identified the problem and are implementing a fix right away.
Posted Jan 13, 2026 - 08:42 CET
This incident affected: Spiris - Bokföring & Fakturering/Visma eAccounting (Spiris - Bokföring & Fakturering/Visma eAccounting).