Problems reaching some parts of our service

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Apr 24, 2026 - 11:30 CEST

Investigating

Right now we are experiencing problems reaching period closing and year-end closing in our service
Posted Apr 24, 2026 - 10:50 CEST
This incident affected: Spiris - Skatt & Bokslut and Spiris - Koncernredovisning.