Enterprise plus web unstable

Incident Report for Visma Cloud Services

Resolved

The incident has been resolved and the system is stable.
Posted Feb 06, 2026 - 14:21 CET

Investigating

We are currently investigation an issue, some web-modules are unstable.
Posted Feb 06, 2026 - 13:51 CET
This incident affected: Enterprise Plus (Enterprise Plus).