Investigating an issue in Visma.net Expense

Incident Report for Visma Cloud Services

Resolved

Expense is currently unavailable. We are investigating the issue.
Posted Feb 25, 2026 - 16:00 CET