Investigating an issue in Visma Net ERP

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 07:56 CET

Investigating

We are currently experiencing some unstability in Visma Net ERP that seems to be related to the general issues in Azure. We are investigating.
Posted Oct 29, 2025 - 17:19 CET
This incident affected: Visma Net (Visma Net, Visma Net API).