Payroll Norway tag management settings not working

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 15:17 CEST

Monitoring

Tag management is working again.
Posted Jul 10, 2025 - 14:43 CEST

Update

We are continuing to investigate this issue.
Posted Jul 10, 2025 - 14:09 CEST

Investigating

We are currently investigating this issue.
Posted Jul 10, 2025 - 14:09 CEST
This incident affected: Visma.net Payroll Norway (Employee Management, Data Import).