[Auto] Meg availability degraded

Incident Report for Visma Cloud Services

Resolved

The incident affecting Meg has been resolved. We will keep monitoring to ensure everything remains stable.
Posted Jul 30, 2026 - 04:22 CEST

Investigating

Meg is currently experiencing a major outage. Our team is investigating the issue.
Posted Jul 30, 2026 - 04:13 CEST
This incident affected: Inqom (Meg).